API Monitor free
arrow right To plugin page
Fixed

WordPress WooCommerce PDF Invoices & Packing Slips plugin <= 3.0.0 - Reflected Cross-Site Scripting (XSS) vulnerability

4.8
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 3.0.0
Fixed in
3.0.1
PSID
8bc8f5290bcc
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Publicly disclosed
2022-08-03

Details

Reflected Cross-Site Scripting (XSS) vulnerability discovered by Krzysztof Zając in WordPress WooCommerce PDF Invoices & Packing Slips plugin (versions <= 3.0.0).

Solution

Update the WordPress WooCommerce PDF Invoices & Packing Slips plugin to the latest available version (at least 3.0.1).

References

Vulnerability details

Other known vulnerabilities for WooCommerce PDF Invoices & Packing Slips

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close