API Monitor free
arrow right To plugin page
Fixed

WordPress Booster for WooCommerce plugin <= 5.6.2 - Authenticated Order Status Update vulnerability

5.3
CVSS 3.1 score Medium severity
Report
Monitoring Not reported to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 5.6.2
Fixed in
5.6.3
PSID
a14712270e35
CVE ID
N/A
Classification
Insecure Direct Object References (IDOR)
OWASP Top 10
A5: Broken Access Control
Required privilege
Requires customer role user authentication.
Credits
Publicly disclosed
2022-09-19

Details

Authenticated Order Status Update vulnerability discovered by WPScan in WordPress Booster for WooCommerce plugin (versions <= 5.6.2).

Solution

Update the WordPress Booster for WooCommerce plugin to the latest available version (at least 5.6.3).

References

Vulnerability details

Other known vulnerabilities for Booster for WooCommerce

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close