Security programs Bounty leaderboard API Protect

WordPress Booster for WooCommerce Plugin <= 5.6.2 is vulnerable to Insecure Direct Object References (IDOR)

Patch within 7 days Medium priority
Not known to be exploited Report an attack
Medium severity CVSS 3.1 score

Protect your sites with automated security

Enable Protection



Update the WordPress Booster for WooCommerce plugin to the latest available version (at least 5.6.3).

WPScan discovered and reported this Insecure Direct Object References (IDOR) vulnerability in WordPress Booster for WooCommerce Plugin. An insecure direct object reference vulnerability could allow a malicious actor to bypass authorization, authentication, access sensitive files/folders or interact with the database. This vulnerability has been fixed in version 5.6.3.

Other vulnerabilities in this plugin

0 present
14 patched
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close