WordPress WooCommerce Customers Manager premium plugin <= 26.6 - Authenticated Reflected Cross-Site Scripting (XSS) vulnerability

woocommerce-customers-manager

Software
WooCommerce Customers Manager
Versions
<= 26.6
Disclosure date
2021-03-30
CVE
CVE-N/A
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
CVSS 3.0 score

6.2

Medium

Are your websites subject to this vulnerability?

Details

Authenticated Reflected Cross-Site Scripting (XSS) vulnerability discovered by WPScan Team in WordPress WooCommerce Customers Manager premium plugin (versions <= 26.6).

Solution

Update the WordPress WooCommerce Customers Manager premium plugin to the latest available version (at least 26.7).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.