WordPress WooCommerce Customers Manager premium plugin <= 26.4 - Cross-Site Scripting (XSS) vulnerability

woocommerce-customers-manager

Software
WooCommerce Customers Manager
Versions
<= 26.4
Disclosure date
2021-02-24
CVE
CVE-N/A
References
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A3: Cross Site Scripting (XSS)

Are your websites subject to this vulnerability?

Details

Cross-Site Scripting (XSS) vulnerability discovered by John Castro (Pagely.com) in WordPress WooCommerce Customers Manager premium plugin (versions <= 26.4).

Solution

Update the WordPress WooCommerce Customers Manager premium plugin to the latest available version (at least 26.5).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.