WordPress Integration of Moneybird for WooCommerce plugin <= 2.1.1 - Reflected Cross-Site Scripting (XSS) vulnerability

woo-moneybird

Software
Integration of Moneybird for WooCommerce
Vulnerable Versions
<= 2.1.1
Fixed in version
CVE
CVE-2021-38349
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2021-09-09
CVSS 3.0 score

6.1

Medium

Can be exploited remotely without any authentication.

Plugin does not exist, is not supported or discontinued.

Are your websites subject to this vulnerability?

Details

Reflected Cross-Site Scripting (XSS) vulnerability discovered by p7e4 in WordPress Integration of Moneybird for WooCommerce plugin (versions <= 2.1.1).

Solution

This plugin has been closed as of September 7, 2021 and is not available for download. This closure is temporary, pending a full review.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.