WordPress Ultimate Gift Cards For WooCommerce plugin <= 2.1.1 - Cross-Site Request Forgery (CSRF) vulnerability

woo-gift-cards-lite

Software
Ultimate Gift Cards For WooCommerce
Vulnerable Versions
<= 2.1.1
Fixed in version
2.1.2
CVE
CVE-N/A
References
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A8: Cross Site Request Forgery (CSRF)
Disclosure Date
2021-06-21
CVSS 3.0 score

4.7

Medium

Are your websites subject to this vulnerability?

Details

Cross-Site Request Forgery (CSRF) vulnerability discovered by Jerome Bruandet (NinTechNet) in WordPress Ultimate Gift Cards For WooCommerce plugin (versions <= 2.1.1).

Solution

Update the WordPress Ultimate Gift Cards For WooCommerce plugin to the latest available version (at least 2.1.2).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.