WordPress Wise Chat Plugin <= 2.8.3 is vulnerable to CSV Injection

Patch priority: low
Resolve by 08 August, 2020 Low priority
Not known to be exploited Report an attack
4.7
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Enable Protection

Solution

Fixed Update to fix

Update the WordPress Wise Chat plugin to the latest available version (at least 2.8.4).

Vishnupriya Ilango discovered and reported this CSV Injection vulnerability in WordPress Wise Chat Plugin. This could allow a malicious actor to craft malicious formulas to then exploit vulnerabilities in the spreadsheet software or to execute commands to gain access to the victim';s PC. This vulnerability has been fixed in version 2.8.4.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
3 fixed
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Bug Bounty to earn bounties and rewards!

Learn more
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu