WordPress WP Project Manager plugin <= 2.4.9 - Cross-Site Request Forgery (CSRF) vulnerability

wedevs-project-manager

Software
WP Project Manager
Versions
<= 2.4.9
Disclosure date
2021-03-01
CVE
CVE-N/A
Credits
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A8: Cross Site Request Forgery (CSRF)
CVSS 3.0 score

5.4

Medium

Are your websites subject to this vulnerability?

Details

Cross-Site Request Forgery (CSRF) vulnerability found by NintechNet in WordPress WP Project Manager plugin (versions <= 2.4.9).

Solution

Update the WordPress WP Project Manager plugin to the latest available version (at least 2.4.10).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.