WordPress Web-Stat plugin <= 1.4 - Sensitive Information Disclosure vulnerability

web-stat

Software
Web-Stat
Versions
<= 1.4
Disclosure date
2021-02-23
CVE
CVE-N/A
Credits
Classification
Information Disclosure
OWASP Top 10
A3: Sensitive Data Exposure
CVSS 3.0 score

5

Medium

Needs minimal role like "Subscriber".

Are your websites subject to this vulnerability?

Details

Sensitive Information Disclosure vulnerability discovered by Ramuel Gall in WordPress Web-Stat plugin (versions <= 1.4).

Solution

Update the WordPress Web-Stat plugin to the latest available version (at least 1.4.1).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.