WordPress Vision Interactive plugin <= 1.4.4 - Reflected Cross-Site Scripting vulnerability

vision

Software
Vision Interactive
Vulnerable Versions
<= 1.4.4
Fixed in version
CVE
CVE-N/A
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2021-10-11
CVSS 3.0 score

4.7

Medium

Are your websites subject to this vulnerability?

Details

Reflected Cross-Site Scripting vulnerability discovered by WPScanTeam in WordPress Vision Interactive plugin (versions <= 1.4.4).

Solution

No known fix.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.