API Monitor free
arrow right To plugin page
Verified
Fixed

WordPress Tabs plugin <= 3.7.1 - Multiple Authenticated Stored Cross-Site Scripting (XSS) vulnerabilities

3.4
CVSS 3.1 score Low severity
Report
Monitoring Not reported to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
Tabs
Type
Plugin
Vulnerable versions
<= 3.7.1
Fixed in
3.7.2
PSID
65b1a13be62a
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Required privilege
Requires high role user authentication.
Publicly disclosed
2022-09-22

Details

Multiple Authenticated Stored Cross-Site Scripting (XSS) vulnerabilities were discovered by Vlad Vector (Patchstack) in the WordPress Tabs plugin (versions <= 3.7.1).

Solution

Update the WordPress Tabs plugin to the latest available version (at least 3.7.2).

References

Other known vulnerabilities for Tabs

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close