API Monitor free
arrow right To plugin page
Verified
Fixed

WordPress Tabs plugin <= 3.6.0 - Authenticated WordPress Options Change vulnerability

7.2
CVSS 3.1 score High severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
Tabs
Type
Plugin
Vulnerable versions
<= 3.6.0
Fixed in
3.7.0
PSID
1c4cb2efc607
Classification
Other Vulnerability Type
OWASP Top 10
A5: Broken Access Control
Required privilege
Requires high role user authentication.
Publicly disclosed
2022-07-25

Details

Authenticated WordPress Options Change vulnerability discovered by m0ze (Patchstack) in WordPress Tabs plugin (versions <= 3.6.0).

Solution

Update the WordPress Tabs plugin to the latest available version (at least 3.7.0).

References

Changeset

Other known vulnerabilities for Tabs

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close