WordPress Users Ultra Membership Plugin <= 3.1.0 is vulnerable to SQL Injection

Patch priority: high
Resolve immediately High priority
8.3
High severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Protect now

Solution

Not fixed No fix available
vPatch available vPatch available

Deactivate and delete. This plugin has been closed as of March 14, 2022 and is not available for download. This closure is temporary, pending a full review.

cydave discovered and reported this SQL Injection vulnerability in WordPress Users Ultra Membership Plugin. This could allow a malicious actor to directly interact with your database, including but not limited to stealing information. This vulnerability has not been known to be fixed yet.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

1 present
9 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu