WordPress User Blocker Plugin <= 1.5.5 is vulnerable to CSV Injection

Patch priority: low
Resolve by 09 December, 2022 Low priority
Not known to be exploited Report an attack
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Enable Protection


Fixed Update to fix

Update the WordPress User Blocker plugin to the latest available version (at least 1.5.6).

Found this useful? Thank Mika for reporting this vulnerability. Buy a coffee ☕

Mika discovered and reported this CSV Injection vulnerability in WordPress User Blocker Plugin. This could allow a malicious actor to craft malicious formulas to then exploit vulnerabilities in the spreadsheet software or to execute commands to gain access to the victim';s PC. This vulnerability has been fixed in version 1.5.6.

Have additional information or questions about this entry? Get in touch.

No other known vulnerabilities for this plugin


WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Bug Bounty to earn bounties and rewards!

Learn more
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu