API Enable Protection

WordPress Welcart e-Commerce Plugin <= 2.8.3 is vulnerable to Broken Access Control

Medium severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection



Update the WordPress Welcart e-Commerce plugin to the latest available version (at least 2.8.4).

Lana Codes discovered and reported this Broken Access Control vulnerability in WordPress Welcart e-Commerce Plugin. This vulnerability has been fixed in version 2.8.4.

7 other known vulnerabilities for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close