WordPress Unlimited PopUps Plugin <= 1.4.3 - Cross Site Scripting

unlimited-popups

Software
Unlimited PopUps
Versions
<= 1.4.3
Disclosure date
2016-04-21
CVE
CVE-N/A
References
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A3: Cross Site Scripting (XSS)

Are your websites subject to this vulnerability?

Details

This WordPress plugin is prone to a cross-site scripting (XSS) vulnerability, because "callback", "shortcode", "id", and "page" parameters are not sanitized.

Solution

Update the plugin.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.