WordPress Uncode Lite Theme <= 1.3.3 is vulnerable to Broken Access Control

This software is likely abandoned and might not receive any further security fixes.

Patch priority: high
Resolve immediately High priority
Not known to be exploited Report an attack
8.1
High severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Enable Protection

Solution

Not fixed No fix available
vPatch available vPatch available

Deactivate and delete. The vendor ignores the vulnerability reports, avoids any conversation.

Found this useful? Thank FearZzZz for reporting this vulnerability. Buy a coffee ☕

FearZzZz discovered and reported this Broken Access Control vulnerability in WordPress Uncode Lite Theme. A broken access control issue refers to a missing authorization, authentication or nonce token check in a function that could lead to an unprivileged user to executing a certain higher privileged action. This vulnerability has not been known to be fixed yet.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this theme

3 present
0 fixed
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Bug Bounty to earn bounties and rewards!

Learn more
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu