Security programs Bounty leaderboard API Protect

WordPress Ultimate WP Query Search Filter Plugin <= 1.0.10 is vulnerable to Cross Site Scripting (XSS)

Patch within 30 days Low priority
Not known to be exploited Report an attack
6.5
Medium severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Enable Protection

Solution

No fix available

Deactivate and delete. The vulnerability was reported to the WordPress plugins team on Jan 18, 2023.

Found this useful? Thank Istv├ín M├írton for reporting this vulnerability. Buy a coffee ☕

Details

Show technical details
Verified

István Márton discovered and reported this Cross Site Scripting (XSS) vulnerability in WordPress Ultimate WP Query Search Filter Plugin. This could allow a malicious actor to inject malicious scripts, such as redirects, advertisements, and other HTML payloads into your website which will be executed when guests visit your site. This vulnerability has not been known to be fixed yet.

No other known vulnerabilities for this plugin

Report

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close