WordPress Ultimate Member Plugin <= 2.8.3 is vulnerable to Cross Site Scripting (XSS)

Patch priority: medium
Resolve by 15 March, 2024 Medium priority
Known to be exploited Active attempts logged
7.1
High severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Protect now

Solution

Fixed Update to fix
vPatch available vPatch available

Update the WordPress Ultimate Member plugin to the latest available version (at least 2.8.4).

Found this useful? Thank stealthcopter for reporting this vulnerability. Buy a coffee ☕

stealthcopter discovered and reported this Cross Site Scripting (XSS) vulnerability in WordPress Ultimate Member Plugin. This could allow a malicious actor to inject malicious scripts, such as redirects, advertisements, and other HTML payloads into your website which will be executed when guests visit your site. This vulnerability has been fixed in version 2.8.4.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
26 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu