WordPress Ultimate Member Plugin 2.1.3-2.8.2 is vulnerable to SQL Injection

Patch priority: high
Resolve immediately High priority
Known to be exploited Active attempts logged
9.3
Critical severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Protect now

Solution

Fixed Update to fix
vPatch available vPatch available

Update the WordPress Ultimate Member plugin to the latest available version (at least 2.8.3).

Christiaan Swiers discovered and reported this SQL Injection vulnerability in WordPress Ultimate Member Plugin. This could allow a malicious actor to directly interact with your database, including but not limited to stealing information. This vulnerability has been fixed in version 2.8.3.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
26 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu