WordPress Ultimate Maps by Supsystic plugin <= 1.2.4 - Reflected Cross-Site Scripting (XSS) vulnerability

ultimate-maps-by-supsystic

Software
Ultimate Maps by Supsystic
Versions
<= 1.2.4
Disclosure date
2021-04-19
CVE
CVE-2021-24274
References
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
CVSS 3.0 score

5.4

Medium

Are your websites subject to this vulnerability?

Details

Reflected Cross-Site Scripting (XSS) vulnerability discovered by 0xB9 in WordPress Ultimate Maps by Supsystic plugin (versions <= 1.2.4).

Solution

Update the WordPress Ultimate Maps by Supsystic to the latest available version (at least 1.2.5).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.