API Enable Protection

WordPress uListing Plugin <= 2.0.5 is vulnerable to Privilege Escalation

9.8
Critical severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress uListing plugin to the latest available version (at least 2.0.6).

Vlad Vector discovered and reported this Privilege Escalation vulnerability in WordPress uListing Plugin. This could allow a malicious actor to escalate their low privileged account to something with higher privileges. After this they could take full control of the website. This vulnerability has been fixed in version 2.0.6.

11 other known vulnerabilities for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close