WordPress uListing Plugin <= 2.0.5 is vulnerable to Cross Site Request Forgery (CSRF)

This software is likely abandoned and might not receive any further security fixes.

Patch priority: low
Resolve by 26 August, 2021 Low priority
4.3
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Fixed Update to fix

Update the WordPress uListing plugin to the latest available version (at least 2.0.6).

Found this useful? Thank FearZzZz for reporting this vulnerability. Buy a coffee ☕

FearZzZz discovered and reported this Cross Site Request Forgery (CSRF) vulnerability in WordPress uListing Plugin. This could allow a malicious actor to force higher privileged users to execute unwanted actions under their current authentication. This vulnerability has been fixed in version 2.0.6.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
12 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu