WordPress uListing plugin <= 2.0.5 - Multiple Cross-Site Request Forgery (CSRF) vulnerabilities

ulisting

Software
uListing
Vulnerable Versions
<= 2.0.5
Fixed in version
2.0.6
CVE
CVE-2021-36876
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A8: Cross Site Request Forgery (CSRF)
Disclosure Date
2021-07-27
CVSS 3.0 score

5.4

Medium

Are your websites subject to this vulnerability?

Details

Multiple Cross-Site Request Forgery (CSRF) vulnerabilities were discovered by m0ze (Patchstack Red Team) in WordPress uListing plugin (versions <= 2.0.5).

Solution

Update the WordPress uListing plugin to the latest available version (at least 2.0.6).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.