API Monitor free
arrow right To plugin page
Fixed

WordPress uListing plugin <= 2.0.5 - Modify User Roles via Cross-Site Request Forgery (CSRF) vulnerability

6.5
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
uListing
Type
Plugin
Vulnerable versions
<= 2.0.5
Fixed in
2.0.6
PSID
1c1a1e8d1c1a
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A8: Cross Site Request Forgery (CSRF)
Publicly disclosed
2021-07-27

Details

Modify User Roles via Cross-Site Request Forgery (CSRF) vulnerability discovered by m0ze (Patchstack Red Team) in WordPress uListing plugin (versions <= 2.0.5).

Solution

Update the WordPress uListing plugin to the latest available version (at least 2.0.6).

References

Plugin changelog CVE-2021-36877

Other known vulnerabilities for uListing

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close