WordPress uListing Plugin <= 2.0.3 is vulnerable to SQL Injection

This software is likely abandoned and might not receive any further security fixes.

Patch priority: high
Resolve immediately High priority
Not known to be exploited Report an attack
8.6
High severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Enable Protection

Solution

Fixed Update to fix
vPatch available vPatch available

Update the WordPress uListing plugin to the latest available version (at least 2.0.4).

Found this useful? Thank FearZzZz for reporting this vulnerability. Buy a coffee ☕

FearZzZz discovered and reported this SQL Injection vulnerability in WordPress uListing Plugin. This could allow a malicious actor to directly interact with your database, including but not limited to stealing information. This vulnerability has been fixed in version 2.0.4.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
12 fixed
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Bug Bounty to earn bounties and rewards!

Learn more
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu