API Monitor free
arrow right To plugin page
Not fixed

WordPress uContext for Amazon plugin <= 3.9.1 - Cross-Site Request Forgery (CSRF) vulnerability leading to Cross-Site Scripting (XSS)

8.8
CVSS 3.1 score High severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
uContext for Amazon
Type
Plugin
Vulnerable versions
<= 3.9.1
Fixed in
N/A
PSID
333f1220b099
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A5: Broken Access Control
Publicly disclosed
2022-08-02

Details

Cross-Site Request Forgery (CSRF) vulnerability leading to Cross-Site Scripting (XSS) discovered by Hayato Takizawa in WordPress uContext for Amazon plugin (versions <= 3.9.1).

Solution

Deactivate and delete. This plugin has been closed as of July 26, 2022 and is not available for download. This closure is temporary, pending a full review.

References

Vulnerability details

No other known vulnerabilities found for uContext for Amazon.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close