WordPress Tutor LMS plugin <= 1.8.2 - Multiple Union SQL Injection (SQLi) vulnerabilities

tutor

Software
Tutor LMS
Versions
<= 1.8.2
Disclosure date
2021-03-15
CVE
CVE-N/A
Credits
Classification
SQL Injection
OWASP Top 10
A1: Injection

Are your websites subject to this vulnerability?

Details

Multiple Union SQL Injection (SQLi) vulnerabilities were discovered by WordFence in the WordPress Tutor LMS plugin (versions <= 1.8.2).

Solution

Update the WordPress Tutor LMS plugin to the latest available version (at least 1.8.3).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.