WordPress Tutor LMS plugin <= 1.7.6 - Unprotected AJAX Action to Privilege Escalation vulnerability

tutor

Software
Tutor LMS
Versions
<= 1.7.6
Disclosure date
2021-03-15
CVE
CVE-N/A
Credits
Classification
Other Vulnerability Type
OWASP Top 10
A7: Missing Function Level Access Control

Are your websites subject to this vulnerability?

Details

Unprotected AJAX Action to Privilege Escalation vulnerability discovered by WordFence in WordPress Tutor LMS plugin (versions <= 1.7.6).

Solution

Update the WordPress Tutor LMS plugin to the latest available version (at least 1.7.7).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.