Bounty Leaderboard API Enable Protection

WordPress Total Poll Lite Plugin <= 4.8.6 is vulnerable to Broken Access Control

Medium severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection



Update the WordPress Total Poll Lite plugin to the latest available version (at least 4.8.7).

Found this useful? Thank Mika for reporting this vulnerability. Buy a coffee ☕


Show technical details

Mika discovered and reported this Broken Access Control vulnerability in WordPress Total Poll Lite Plugin. This vulnerability has been fixed in version 4.8.7.

No other known vulnerabilities for this plugin


Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close