WordPress Tickera plugin <= 3.4.8.2 - Unauthenticated Stored Cross-Site Scripting (XSS) vulnerability

tickera-event-ticketing-system

Software
Tickera
Vulnerable Versions
<= 3.4.8.2
Fixed in version
3.4.8.3
CVE
CVE-2021-24797
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2021-11-23
CVSS 3.0 score

6.1

Medium

Can be exploited remotely without any authentication.

Are your websites subject to this vulnerability?

Details

Unauthenticated Stored Cross-Site Scripting (XSS) vulnerability discovered by Ajit Bhatta in WordPress Tickera plugin (versions <= 3.4.8.2).

Solution

Update the WordPress Tickera plugin to the latest available version (at least 3.4.8.3).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.