WordPress Thrive Quiz Builder premium plugin <= 2.3.9.3 - Unauthenticated Option Update vulnerability

thrive-quiz-builder

Software
Thrive Quiz Builder
Versions
<= 2.3.9.3
Disclosure date
2021-03-24
CVE
CVE-N/A
Credits
Classification
Other Vulnerability Type
OWASP Top 10
A1: Injection
CVSS 3.0 score

5.8

Medium

Are your websites subject to this vulnerability?

Details

Unauthenticated Option Update vulnerability discovered by WordFence in WordPress Thrive Quiz Builder premium plugin (versions <= 2.3.9.3).

Solution

Update the WordPress Thrive Quiz Builder premium plugin to the latest available version (at least 2.3.9.4).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.