WordPress Thrive Optimize premium plugin <= 1.4.13.2 - Unauthenticated Option Update vulnerability

thrive-optimize

Software
Thrive Optimize
Versions
<= 1.4.13.2
Disclosure date
2021-03-24
CVE
CVE-N/A
Credits
Classification
Other Vulnerability Type
OWASP Top 10
A1: Injection
CVSS 3.0 score

5.8

Medium

Are your websites subject to this vulnerability?

Details

Unauthenticated Option Update vulnerability discovered by WordFence in WordPress Thrive Optimize premium plugin (versions <= 1.4.13.2).

Solution

Update the WordPress Thrive Optimize premium plugin to the latest available version (at least 1.4.13.3).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.