WordPress The Plus Addons for Elementor premium plugin <= 4.1.6 - Privilege Escalation vulnerability

theplus-elementor-addon

Software
The Plus Addons for Elementor
Versions
<= 4.1.6
Disclosure date
2021-03-08
CVE
CVE-2021-24175
Credits
Classification
Bypass Vulnerability
OWASP Top 10
A2: Broken Authentication and Session Management

Are your websites subject to this vulnerability?

Details

Privilege Escalation vulnerability found by Ville Korhonen in WordPress The Plus Addons for Elementor premium plugin (versions <= 4.1.6).

Solution

2021-03-09 - we were unable to find any information about the patched version of this plugin. We recommend deactivating and uninstall this software until the patched version is available.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.