WordPress Themify Ultra Theme <= 7.3.5 is vulnerable to Settings Change

Patch priority: high
Resolve immediately High priority
8.8
High severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Protect now

Solution

Fixed Update to fix
vPatch available vPatch available

Update the WordPress Themify Ultra theme to the latest available version (at least 7.3.6).

Found this useful? Thank Rafie Muhammad (Patchstack) for reporting this vulnerability. Buy a coffee ☕

Details

Show technical details
Published by Patchstack

Rafie Muhammad (Patchstack) discovered and reported this Settings Change vulnerability in WordPress Themify Ultra Theme. This vulnerability has been fixed in version 7.3.6.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this theme

0 present
5 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu