WordPress Themify Portfolio Post plugin <= 1.1.6 - Reflected Cross-Site Scripting (XSS) vulnerability

themify-portfolio-post

Software
Themify Portfolio Post
Vulnerable Versions
<= 1.1.6
Fixed in version
1.1.7
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2022-01-14
CVSS 3.0 score

5.4

Medium

Are your websites subject to this vulnerability?

Details

Reflected Cross-Site Scripting (XSS) vulnerability discovered by Krzysztof Zając in WordPress Themify Portfolio Post plugin (versions <= 1.1.6).

Solution

Update the WordPress Themify Portfolio Post plugin to the latest available version (at least 1.1.7).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.