WordPress TheCartPress Plugin <= 1.5.3.6 is vulnerable to Privilege Escalation

Patch priority: high
Resolve immediately High priority
9.8
Critical severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Protect now

Solution

Not fixed No fix available
vPatch available vPatch available

Deactivate and delete. This plugin has been closed as of October 5, 2021 and is not available for download. This closure is temporary, pending a full review.

spacehen discovered and reported this Privilege Escalation vulnerability in WordPress TheCartPress Plugin. This could allow a malicious actor to escalate their low privileged account to something with higher privileges. After this they could take full control of the website if high privileges are gained. This vulnerability has not been known to be fixed yet.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

1 present
4 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu