API Monitor free
arrow right To plugin page
Verified
Not fixed

WordPress Testimonials plugin <= 3.0.1 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

4.1
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
Testimonials
Type
Plugin
Vulnerable versions
<= 3.0.1
Fixed in
N/A
PSID
e1fad9ba1227
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Required privilege
Requires contributor or higher role user authentication.
Publicly disclosed
2022-07-19

Details

Authenticated Stored Cross-Site Scripting (XSS) vulnerability discovered by Ngo Van Thien (Patchstack Alliance) in WordPress Testimonials plugin (versions <= 3.0.1).

Solution

No patched version is available. No way to contact the vendor.

References

No other known vulnerabilities found for Testimonials.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close