WordPress Telefication vulnerability <= 1.8.0 - Open Relay and Server-Side Request Forgery vulnerability

telefication

Software
Telefication
Vulnerable Versions
<= 1.8.0
Fixed in version
Classification
Server Side Request Forgery (SSRF)
OWASP Top 10
Disclosure Date
2021-09-21
CVSS 3.0 score

5.8

Medium

Can be exploited remotely without any authentication.

Plugin does not exist, is not supported or discontinued.

Are your websites subject to this vulnerability?

Details

Open Relay and Server-Side Request Forgery vulnerability discovered by Marco Wotschka & Charles Strader Sweethill in WordPress Telefication vulnerability (versions <= 1.8.0).

Solution

This plugin has been closed as of September 20, 2021 and is not available for download. This closure is temporary, pending a full review.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.