WordPress Team Members plugin <= 5.1.0 - Stored Cross-Site Scripting (XSS) vulnerability

team-members

Software
Team Members
Vulnerable Versions
<= 5.1.0
Fixed in version
5.1.1
CVE
CVE-2022-1568
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2022-05-12
CVSS 3.0 score

3.4

Low

Requires high role user authentication like admin.

Are your websites subject to this vulnerability?

Details

Stored Cross-Site Scripting (XSS) vulnerability was discovered by lucy in the WordPress Team Members plugin (versions <= 5.1.0).

Solution

Update the WordPress Team Members plugin to the latest available version (at least 5.1.1).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.