WordPress Support Board plugin <= 3.3.3 - Multiple Unauthenticated SQL Injection (SQLi) vulnerabilities

supportboard

Software
Support Board
Vulnerable Versions
<= 3.3.3
Fixed in version
3.3.4
Classification
SQL Injection
OWASP Top 10
A1: Injection
Disclosure Date
2021-09-13
CVSS 3.0 score

9.8

Critical

Can be exploited remotely without any authentication.

Are your websites subject to this vulnerability?

Details

Multiple Unauthenticated SQL Injection (SQLi) vulnerabilities were discovered by John Jefferson Li in the WordPress Support Board plugin (versions <= 3.3.3).

Solution

Update the WordPress Support Board plugin to the latest available version (at least 3.3.4).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.