WordPress Super Interactive Maps premium plugin <= 2.1 - Unauthenticated SQL Injection (SQLi) vulnerability

super-interactive-maps

Software
Super Interactive Maps
Versions
<= 2.1
Disclosure date
2021-03-08
CVE
CVE-N/A
Credits
Classification
SQL Injection
OWASP Top 10
A1: Injection
CVSS 3.0 score

6.5

Medium

Can be exploited remotely without any authentication

Are your websites subject to this vulnerability?

Details

Unauthenticated SQL Injection (SQLi) vulnerability discovered by Eagle Eye in WordPress Super Interactive Maps premium plugin (versions <= 2.1).

Solution

Update the WordPress Super Interactive Maps premium plugin to the latest available version (at least 2.2).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.