WordPress Store Locator Plus plugin <= 5.5.15 - Unauthenticated Stored Cross-Site Scripting (XSS) vulnerability

store-locator-le

Software
Store Locator Plus
Versions
<= 5.5.15
Disclosure date
2021-04-26
CVE
CVE-N/A
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
CVSS 3.0 score

7.2

High

Plugin does not exist, is not supported or discontinued.

Are your websites subject to this vulnerability?

Details

Unauthenticated Stored Cross-Site Scripting (XSS) vulnerability discovered by WordPress Store Locator Plus plugin (versions <= 5.5.15).

Solution

This plugin has been closed as of April 12, 2021 and is not available for download. This closure is temporary, pending a full review.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.