WordPress Spreadsheet Plugin <= 2.0 - Cross Site Scripting

spreadsheet

Software
Spreadsheet
Versions
<= 2.0
Disclosure date
2013-10-25
CVE
CVE-2013-6281
References
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A3: Cross Site Scripting (XSS)

Are your websites subject to this vulnerability?

Details

Because of this vulnerability in codebase/spreadsheet.php, the attackers can inject arbitrary web script or HTML via the "page" parameter.

Solution

Update the plugin.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.