WordPress Spider Calendar plugin <= 1.5.65 - Reflected Cross-Site Scripting (XSS) vulnerability

spider-calendar

Software
Spider Calendar
Vulnerable Versions
<= 1.5.65
Fixed in version
CVE
CVE-2022-0212
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2022-01-13
CVSS 3.0 score

6.1

Medium

Plugin does not exist, is not supported or discontinued.

Are your websites subject to this vulnerability?

Details

Reflected Cross-Site Scripting (XSS) vulnerability discovered by Krzysztof Zając in WordPress Spider Calendar plugin (versions <= 1.5.65).

Solution

Deactivate and delete. This plugin has been closed as of January 13, 2022 and is not available for download. This closure is permanent.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.