Bounty Leaderboard API Enable Protection

WordPress SP Project & Document Manager Plugin <= 4.57 is vulnerable to Sensitive Data Exposure

5.3
Medium severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress SP Project & Document Manager plugin to the latest available version (at least 4.58).

Viktor Markopoulos discovered and reported this Sensitive Data Exposure vulnerability in WordPress SP Project & Document Manager Plugin. This vulnerability has been fixed in version 4.58.

6 other known vulnerabilities for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close