WordPress Social Warfare plugin <= 3.5.2 - Unauthenticated Arbitrary Settings Update vulnerability

social-warfare

Software
Social Warfare
Versions
<= 3.5.2
Disclosure date
2019-03-22
CVE
CVE-N/A
References
Credits
Classification
Bypass Vulnerability
OWASP Top 10
A7: Missing Function Level Access Control

Are your websites subject to this vulnerability?

Details

Unauthenticated Arbitrary Settings Update vulnerability found in WordPress Social Warfare plugin (versions <= 3.5.2).

Solution

Update the WordPress Social Warfare plugin to the latest available version (at least 3.5.3).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.