WordPress Social Media Feather Plugin <= 2.0.4 is vulnerable to Cross Site Scripting (XSS)

Patch priority: low
Resolve by 12 March, 2022 Low priority
3.4
Low severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Fixed Update to fix

Update the WordPress Social Media Feather plugin to the latest available version (at least 2.0.5).

bugb hunter discovered and reported this Cross Site Scripting (XSS) vulnerability in WordPress Social Media Feather Plugin. This could allow a malicious actor to inject malicious scripts, such as redirects, advertisements, and other HTML payloads into your website which will be executed when guests visit your site. This vulnerability has been fixed in version 2.0.5.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
2 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu