API Enable Protection

WordPress Smart Slider 3 Plugin <= 3.5.1.9 is vulnerable to PHP Object Injection

8.1
High severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress Smart Slider 3 plugin to the latest available version (at least 3.5.1.11).

Nguyen Duy Quoc Khanh discovered and reported this PHP Object Injection vulnerability in WordPress Smart Slider 3 Plugin. This could allow a malicious actor to execute code injection, SQL injection, path traversal, denial of service, and more. This could allow a malicious actor to take-over a website. This vulnerability has been fixed in version 3.5.1.11.

3 other known vulnerabilities for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close