WordPress eID Easy plugin <= 4.6 - Reflected Cross-Site Scripting (XSS) vulnerability

smart-id

Software
eID Easy
Vulnerable Versions
<= 4.6
Fixed in version
4.7
CVE
CVE-2021-34650
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2021-09-17
CVSS 3.0 score

6.1

Medium

Can be exploited remotely without any authentication.

Are your websites subject to this vulnerability?

Details

Reflected Cross-Site Scripting (XSS) vulnerability discovered by p7e4 in WordPress eID Easy plugin (versions <= 4.6).

Solution

Update the WordPress eID Easy plugin to the latest available version (at least 4.7).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.